فریمور اجباری ۴٫۵۵ برای PS3 آماده ی دریافت شد.

سونی امروز فریمور اجباری ۴٫۵۵ را برای دارندگان PS3 آماده ی دریافت کرد. هنوز اطلاعات رسمی در مورد این فریمور به بیرون نیامده است .

بسیاری از دارندگان PS3 شروع به آپدیت کردن کنسول خودشان به فریمور ۴٫۵۵ کرده اند بدون اینکه اطلاعاتی در مورد این فریمور بدانند . اما بعد مدتی از انتشار این فریمور سونی در ژاپن تایید کرد که این فریمور بیشتر بر روی ثبات های نرم افزاری تمرکز دارد و همچنین تذکر داد که باید همه ی دارندگان PS3 باید این فریمور را دریافت و نصب کنند و اگر اینکار را انجام ندهند قادر به بازی کردن به صورت آنلاین نیستند.

 

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *