فریمور اجباری ۱٫۶۱ برای PS4 منتشر شد

شرکت سونی فریمور اجباری ۱٫۶۱ برای PS4 را منتشر کرد . این آپدیت هم اکنون برای تمام دارندگان PS4 در سراسر جهان موجود است . این آپدیت ، یک فریمور اجباری است و دارندگان PS4 باید این آپدیت را دانلود و نصب نمایند.

سونی هنوز اطلاعات رسمی در مورد این فریمور جدید منتشر نکرده ولی Chris Owen در اروپا گفته که این فریمور جدید پایداری و ثبات سیستم را افزایش میدهد.

همچنین در اعلامیه ای که در توییتر مبنی بر این خبر منتشر شده ، سونی برای کسانی که کنسول خود را با USB اپدیت میکنند هم طرح هایی دارد و گفته که برای کسانی که میخواهند با فلش مموری کنسول خود را آپدیت کنند ، به این لینک مراجعه کنند.

 

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *